FAQ(よくあるご質問)

  • 文字サイズ変更
  • S
  • M
  • L
  • No : 23743
  • 公開日時 : 2025/07/25 17:52
  • 印刷

ウィルススキャンソフト除外設定について

ウィルススキャンソフト除外設定について
カテゴリー : 

回答

概要

VVAULT製品において、動作遅延や動作不良等が見られる場合にウイルススキャンソフトが影響している場合がある

詳細

VVAULT製品を運用開始した際に動作遅延や動作不良等が見られる場合、ご利用中のウイルススキャンソフトが影響している場合があります。
特定のフォルダ、プロセスを除外設定した場合に状態が緩和される事がありますので、対応可否をご検討下さい。
ウイルススキャンソフトの設定方法につきましてはご利用中のウイルス対策ソフトメーカーへお問い合わせ下さい。

また、除外設定をする場合にはセキュリティリスクが伴いますので十分にご注意下さい。
製品インストール上、除外設定が必須となる項目もございますのであわせてご確認下さい。

原因

ウイルススキャンソフトとVVAULT TMSとの相性による問題です。

対応方法

ウイルススキャンソフトにて、下記フォルダおよびプロセスの除外設定を行ってください。
なお下記のパスはデフォルト値となります。各環境にあわせて読み替えてください。

【VVAULT TMS】

  • ◆ フォルダ
    • インストールフォルダ
      • C:\Program Files\VVAULT TMS
    • DBデータ保存先
      • インストール時に設定したフォルダ
  • ◆ プロセス
    • VVAULTTMSService.exe
    • VVAULTTMSAdministration.exe
    • pg_ctl.exe
    • postgres.exe

※Trend Micro Apex One™をご利用の場合、上記プロセスすべてを挙動監視設定>除外設定>承認済みプログラムリストに追加してください。詳細は製品サポートをご参照ください。
https://docs.trendmicro.com/ja-jp/documentation/article/worry-free-business-security-services-67-server-help-configuring-behavior_001

対象バージョン
VVAULT TMS 1.x

ご利用方法

●サポートサービスをご契約のお客様
 必ずトップ画面に移動して専用アカウントでログインしてからご利用ください。
 ログイン後、多数の技術情報を公開しております。アカウントがご不明な方は、こちらをご覧ください。

●クラウドサービスをご利用のお客様
 以下のサービスをご利用のお客様は、[Soliton Cloud Service Login Portal]にログイン後、メニューの「FAQ」アイコンをクリックしてご利用ください。

  InfoTrace 360 / Mark II Cloud / SSBサービス / Soliton DNS Guard

 SecureDesktopサービスなど他のクラウドサービスは、トップ画面から「一般ユーザー様向けFAQ」をご覧ください。

ログイン済みのお客様
 アカウントを入力されたお客様、ご利用製品やサービスの管理画面にあるメニューの「FAQ」アイコンを
 クリックされたお客様は、下記の「ご契約者様専用FAQ」をご覧ください。
 ログイン済みの場合、ログイン欄に「ようこそ」と表示されます。

FAQで解決しなかったら

FAQ検索は、現在の階層配下が対象となります。
現在の階層位置は上部にある「よくある質問 > ○○様向けFAQ」でご確認いただけます。
検索結果が表示されない場合には、上の階層に移動して再度検索するか、別の文字に置き換えて検索をお試しください。
  • 検索で見つからない、故障発生やご質問等がございましたら、以下のフォームよりお問い合わせください。
    <お問い合わせフォーム>

アンケート:ご意見をお聞かせください

ご意見・ご感想をお寄せください。
また、分かりにくい、探していた内容でない場合には、内容充実のためどのような
内容を希望されていたのか、お聞かせください。
お問い合わせを入力されましてもご返信はいたしかねます。
回答が必要な場合は、お手数ですが上記の「お問い合わせフォーム」をご利用ください。