[対象サービス]
本FAQはSoliton SecureDesktopサービスをご契約のお客様向けの記事です。
オンプレミスのNetAttest EPS-ap / Soliton KeyManagerでエラーが発生している場合は以下のFAQをご参照ください。
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FAQ No.7612
Soliton KeyManagerで「すでに登録されているデバイスです。」と表示され証明書の取得に失敗します。
https://secure.okbiz.okwave.jp/faq-soliton/faq/show/7612
[内容]
Soliton KeyManagerで証明書を取得する際、ユーザーIDとパスワードを入力したあと、
「別のユーザーですでにプロファイル発行済みのAPIDです」のエラーが発生し、
証明書を発行できない。
[原因]
該当端末において、すでに任意のユーザーIDを使用し証明書を取得している状態で、
別のユーザーIDを使用し証明書を発行しようとすると、タイトルのエラーが発生します。
例. 「000001@ssd-xxx-xxx.soliton-ods.jp」にて証明書を取得している端末で、
「000002@ssd-xxx-xxx.soliton-ods.jp」を使用して証明書を発行しようとする。
Soliton KeyManagerをインストール後、任意のユーザーIDで証明書を発行した際に、
ユーザーIDと端末情報(以下、APID)が紐づけられます。
その紐づけが保持されたままの状態で、別のユーザーIDで証明書を発行しようとすると、
認証に失敗し、証明書の発行ができなくなります。
[解決策]
証明書の失効を行うことで、別のユーザーIDを使用して証明書を発行できるようになります。
証明書を失効することにより、既存のユーザーIDとAPIDの紐づけを解除することができます。
紐づけの解除後は、任意のユーザーIDで新規に証明書を発行することが可能です。
(その際に新しくユーザーIDとAPIDが紐づけられます)
「別のユーザーですでにプロファイル発行済みのAPIDです」のエラーが発生した場合は、
下記手順にて、証明書の失効申請をお願いいたします。
■証明書の失効申請手順(例. Windows端末の場合)
1) Soliton KeyManagerを起動 > [APID] > 「クリップボードにコピー」ボタン
(KeyManager V2.0.X 環境では、「コピー」ボタン)をクリックし、
コピーした情報をテキストエディタ等に貼り付けてください。
2)貼り付けた情報の「APID(ユーザー)」と「APID(コンピューター)」以降の
40桁のID(APID)を、下記URL(証明書失効専用フォーム)の
[失効対象のAPID]欄にペーストして、必要事項を入力し、
証明書の失効申請を行ってください。
※Soliton KeyManagerV2.0.5以降のV2.0.Xをご利用のお客様は、APIDのコピー時に
「APID [Legacy]」も表示されますが、
「APID [Legacy]」の証明書失効申請は不要です。
証明書失効専用フォーム
※失効申請にはサポートIDが必要です。アカウント通知書に記載のサポートIDをご用意ください。
3) 弊社側で証明書の失効作業を行います。(作業には1~3営業日いただきます)
作業が完了次第、ご連絡いたします。
証明書失効作業完了の連絡が届いたのち、
任意のユーザーIDを使用し、新規に証明書の発行をお試しください。