FAQ(よくあるご質問)

  • 文字サイズ変更
  • S
  • M
  • L
  • No : 22921
  • 公開日時 : 2025/07/28 11:36
  • 印刷

フォルダー内のファイル・フォルダーが表示されない、またファイルやフォルダーを作成するとすでに存在する旨のエラーが表示される

フォルダー内のファイル・フォルダーが表示されない、またファイルやフォルダーを作成するとすでに存在する旨のエラーが表示される
カテゴリー : 

回答

概要

フォルダー内のファイル・フォルダーが表示されない ファイルやフォルダーを作成すると、すでに存在する旨のエラーが表示される

原因

VVAULT 9.2.0 で行われた下記仕様変更にて含まれた不具合です。 *分散ドライブに指定した割当フォルダーをマスタドライブ内にジャンクションとして表示し、マスタドライブ経由でのアクセスを可能にしました フォルダー内に以下のものが存在する場合。この問題が発生します。 *リパースポイント属性がついているが、分散ドライブの割当フォルダーではない OneDriveのデータを、robocopyコマンドなどで属性を引き継いだまま仮想ドライブへコピーすると、この事象が再現することが確認されています。

詳細

VVAULT 9.2.0 で行われた仕様変更を実現するにあたり、リパースポイント属性が利用されています。 そのため仮想ドライブ上にリパースポイント属性がついたフォルダーがあると、 「分散ドライブに指定した割当フォルダー」として扱われますが、実際には指定されたフォルダーでない場合、 内部エラーが発生し、フォルダー内のデータが一部表示されないという問題が生じます。 なおこの不具合は、フォルダー内の一覧取得時のエラーとなり、ファイルやフォルダーの実体が消えているわけではありません。 そのため同名のコンテンツを作成しようとすると、すでに存在する旨のエラーがでます。

対応方法

VVAULT 9.5.2 にて本不具合を修正しています。 最新バージョンへアップデートいただければ、非表示となったファイルやフォルダーは再表示されます。
対象バージョン
VVAULT 9.x

ご利用方法

●サポートサービスをご契約のお客様
 必ずトップ画面に移動して専用アカウントでログインしてからご利用ください。
 ログイン後、多数の技術情報を公開しております。アカウントがご不明な方は、こちらをご覧ください。

●クラウドサービスをご利用のお客様
 以下のサービスをご利用のお客様は、[Soliton Cloud Service Login Portal]にログイン後、メニューの「FAQ」アイコンをクリックしてご利用ください。

  InfoTrace 360 / Mark II Cloud / SSBサービス / Soliton DNS Guard

 SecureDesktopサービスなど他のクラウドサービスは、トップ画面から「一般ユーザー様向けFAQ」をご覧ください。

ログイン済みのお客様
 アカウントを入力されたお客様、ご利用製品やサービスの管理画面にあるメニューの「FAQ」アイコンを
 クリックされたお客様は、下記の「ご契約者様専用FAQ」をご覧ください。
 ログイン済みの場合、ログイン欄に「ようこそ」と表示されます。

FAQで解決しなかったら

FAQ検索は、現在の階層配下が対象となります。
現在の階層位置は上部にある「よくある質問 > ○○様向けFAQ」でご確認いただけます。
検索結果が表示されない場合には、上の階層に移動して再度検索するか、別の文字に置き換えて検索をお試しください。
  • 検索で見つからない、故障発生やご質問等がございましたら、以下のフォームよりお問い合わせください。
    <お問い合わせフォーム>

アンケート:ご意見をお聞かせください

ご意見・ご感想をお寄せください。
また、分かりにくい、探していた内容でない場合には、内容充実のためどのような
内容を希望されていたのか、お聞かせください。
お問い合わせを入力されましてもご返信はいたしかねます。
回答が必要な場合は、お手数ですが上記の「お問い合わせフォーム」をご利用ください。