• No : 23743
  • 公開日時 : 2025/07/25 17:52
  • 更新日時 : 2026/04/23 17:39
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ウィルススキャンソフト除外設定について

ウィルススキャンソフト除外設定について
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回答

概要

VVAULT製品において、動作遅延や動作不良等が見られる場合にウイルススキャンソフトが影響している場合がある

詳細

VVAULT製品を運用開始した際に動作遅延や動作不良等が見られる場合、ご利用中のウイルススキャンソフトが影響している場合があります。
特定のフォルダ、プロセスを除外設定した場合に状態が緩和される事がありますので、対応可否をご検討ください。
ウイルススキャンソフトの設定方法につきましてはご利用中のウイルス対策ソフトメーカーへお問い合わせください。

また、除外設定をする場合にはセキュリティリスクが伴いますので十分にご注意ください。
製品インストール上、除外設定が必須となる項目もございますのであわせてご確認ください。

原因

ウイルススキャンソフトとVVAULT TMSとの相性による問題です。

対応方法

ウイルススキャンソフトにて、下記フォルダおよびプロセスの除外設定を行ってください。
なお下記のパスはデフォルト値となります。各環境にあわせて読み替えてください。

【VVAULT TMS】
◆ フォルダ
インストールフォルダ
C:\Program Files\VVAULT TMS
DBデータ保存先
インストール時に設定したフォルダ
 
◆ プロセス
C:\Program Files\VVAULT TMS\
VVAULTTMSService.exe
VVAULTTMSAdministration.exe
C:\Program Files\VVAULT TMS\pgsql\bin\
pg_ctl.exe
postgres.exe
 

※Trend Micro Apex One™をご利用の場合、上記プロセスすべてを挙動監視設定>除外設定>承認済みプログラムリストに追加してください。
詳細は以下の「1.各種除外リストへの登録」をご参照ください。
https://success.trendmicro.com/ja-JP/solution/KA-0003220
なお、これら除外設定をしてもVVAULTが正常に動作しない場合は、Trend Micro Apex One™のアンインストールをご検討ください。

対象バージョン
VVAULT TMS 1.x