FAQ(よくあるご質問)

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  • No : 21601
  • 公開日時 : 2024/09/03 11:17
  • 更新日時 : 2025/12/15 16:58
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Windows11の端末で「HiQZen Client」が強制終了してしまいます。原因と改善方法を教えてください。

Windows11の端末で「HiQZen Client」が強制終了してしまいます。原因と改善方法を教えてください。
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回答

以下の事象が確認されています。
 
■発生条件
 2024/08/27にMicrosoft社より提供が開始された「KB5041587」以降のパッチを適用したWindows11の端末
 
■事象
 エクスプローラーにて「PC」>「HiQZen Client」>任意の接続先をクリックし、
 HiQZen上のフォルダをクリックすると、「HiQZen Client」がエクスプローラーと共に強制終了する。
 
■原因
 「HiQZen Client」でフォルダを開いた時に、ファイル一覧情報を確認する一部の処理で
 該当パッチを適用した端末ではその応答動作の仕様に変更が入ったため、強制終了が発生するようになった。

■解決方法
 2024年10月3日にリリースした本事象に対応の修正版(Ver.1.9.0.0)にアップデートする。
 
 以下手順にて修正版のインストーラーをダウンロードし、実行後ウィザードに従ってインストールすることで可能です。
 
 ・PCブラウザでHiQZenにログイン
 ・画面左下の「クライアントのダウンロード」>「HiQZen Clientダウンロード」の「ダウンロード」ボタンをクリック
 ・ダウンロードしたインストーラーを実行
 
 ※既存の設定は全て引き継がれます。

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